*buntu/Debian

V distribucích Debian/*buntu  je v základních repozitářích verze qutIM 0.2. Od *buntu 10.04 ji najdete v jakémkoliv správci balíčků. Můžete si však přidat nestabilní verzi 0.3 která probíhá aktivním vývojem.

Postup: NIGHTLY GIT SDK03 VERZE (Ubuntu,Kubuntu,Xubuntu aj.) >10.04 Pro tyto verze NENÍ POTŘEBA PODPISOVÝ KLÍČ

Spustíme terminál a vložíme následující příkaz:

    • sudo add-apt-repository ppa:qutim/sdk03 && sudo apt-get update

Po úspěšném přidání klíče a zdroje už by měly být nové verze qutIMu v oblíbeném správci balíků (např. Synaptic)

Comments are closed.